murb.com Hauptseite  •   Registrieren  •  SUCHE  •  FAQ  •  Mitgliederliste  •  Forenregeln  •  Login
Neue Antwort erstellen PC bootet - Bildschirm bleibt aus
PC bootet - Bildschirm bleibt aus
Akido
Beiträge: 61
Antworten mit Zitat
So, vor zwei Wochen etwa hat das wieder angefangen; der Bildschirm friert ein, der PC bleibt beim booten hängen usw. Ich hatte das Problem schon öfters, aber es ging nach einiger Zeit immer wieder von alleine weg. Nun, jetzt kommts dicker: Der Bildschirm empfängt kein Signal mehr (oranges Leuchten) und ich muss den PC bis zu 20-30 mal neu starten bzw. per Drücken des Stromknopfes ausschalten, bis überhaupt auf dem Bildschirm zu erkennen ist, dass der PC läuft. Meistens friert er dann bei der Frage, ob ich im abgesichtern Modus hochfahren wolle, hängen. Wen ich Glück habe, schafft er es dann nach weiteren 20-30 malen hochzufahren; im Abgesichterten Modus habe ich mal vorsichtshalber AV drüberlaufen lassen, und er lief ca. 6 Stunden lang stabil. Im normalen Modus friert er nach etwa 20 Minuten ein...

Mein Mainboard ist ein ASRock K7VM2 und mein Graka eine Radeon 9200... Ich habe 1GB Arbeitsspeicher und meine CPU läuft nur auf 1250MhZ, obwohl ich eigentlich AMD Athlon 2600 habe.

Soviel dazu, ich habe mal ein Monitor(-kabel)wechsel ausprobiert und das Ding entstaubt, aber so viel traue ich mir da jetzt auch nicht zu... Kann mir jemanden helfen?
Benutzer-Profile anzeigenAlle Beiträge von Akido anzeigenPrivate Nachricht senden
IhAtErIcK
Beiträge: 143
Antworten mit Zitat
Problem mit Mainboard, denk ich mal...Ich hoffe auch, deine Netzteilleistung is ausreichend.

Denn wenn du z.B. nen AMD Athlon 2600+ XP hast, dann sind 1250 Mhz nicht normal. Selbst ich habe mit meinem 1800+ locker 1500 Mhz!!


Das Problem hatte ich auch mal in etwa:

PC frierte nach ca. 30 Minuten (egal in welchem Modus) ein. Hatte Radeon 9800 Pro und AOpen Mainboard. CPU und Grafikkarte ausgetauscht: Fehlanzeige.
Dann hatte ich Mainboard zur Diagnose eingeschickt und siehe da: Es hatte nen Knacks schon beim Kauf gehabt!
Neues Mainboard eingebaut, voilà: Es lief!

Ansonsten kann ich mir nur Netzteil oder Grafikkarte vorstellen...Aber unwahrscheinlich.
Wenns der Monitor wäre, würde der PC net komplett einfrieren...

Tausch Mainboard aus.
Benutzer-Profile anzeigenAlle Beiträge von IhAtErIcK anzeigenPrivate Nachricht sendenICQ-Nummer
Akido
Beiträge: 61
Antworten mit Zitat
Danke für Deine Antwort! Smile
So, hat jetzt einige Tage gedauert, aber ich weiß nun immerhin, dass es nicht am Mainboard liegt.
Knoppix funktioniert, es liegt also an der Festplatte. Nun habe ich ein Folgeproblem.
Ich habe meine und eine zweite HD an meinen PC anschlossen und von der Knoppix CD gebootet. Im Konqueror kann ich nun die beiden HDs ansehen, aber nicht verändern. D.h., alle Dateien, die mir wichtig sind, kann ich zwar öffnen bzw. lesen, aber nicht kopieren! Gibt es da eine Möglichkeit?

_________________
Benutzer-Profile anzeigenAlle Beiträge von Akido anzeigenPrivate Nachricht senden
PainT
Administrator
Beiträge: 5100
Antworten mit Zitat
Und wenn du sie an einen zweiten PC als sekundär (Slave) HD anschließt?
Benutzer-Profile anzeigenAlle Beiträge von PainT anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
Skip
Offizieller Forumsbot
Beiträge: 933
Antworten mit Zitat
Google mal nach "Bart PE", am Besten in der PC-Welt Edition. Irgendwo hatte ich das mal, aber seit der Neuinstallation ist es weg.

_________________
qip Infium
Benutzer-Profile anzeigenAlle Beiträge von Skip anzeigenPrivate Nachricht sendenICQ-Nummer
PC bootet - Bildschirm bleibt aus
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 1  

  
  
 Neue Antwort erstellen  
Powered by phpBB © phpBB Group
Design by phpBBStyles.com | Styles Database.
Content © murb.com - Forum