murb.com Hauptseite  •   Registrieren  •  SUCHE  •  FAQ  •  Mitgliederliste  •  Forenregeln  •  Login
Neue Antwort erstellen Keine URLs / Links mehr in Nachrichten
Gehe zu Seite 1, 2  Weiter
Keine URLs / Links mehr in Nachrichten
sebbo
Gast
Antworten mit Zitat
Hi,

wenn mir jmd Links schicken will, wird die Nachricht bei mir einfach nicht angezeigt. Liegt das an dem Banner-Remover der wohl alle Links/URLs blockt ?! Oder gibts es ne Möglichkeit wie ich Nachrichten, die Links enthalten, wieder empfangen kann ?

Version 5.1

Gruß
sebbo
Re: Keine URLs / Links mehr in Nachrichten
Lars
Beiträge: 8
Wohnort: NRW
Antworten mit Zitat
sebbo hat Folgendes geschrieben:
Hi,

wenn mir jmd Links schicken will, wird die Nachricht bei mir einfach nicht angezeigt. Liegt das an dem Banner-Remover der wohl alle Links/URLs blockt ?! Oder gibts es ne Möglichkeit wie ich Nachrichten, die Links enthalten, wieder empfangen kann ?

Version 5.1

Gruß
sebbo

ich würd icq mal neu installieren ich glaub nicht das es an dem banner remover !
zumindest hab ich das problem nicht!
Benutzer-Profile anzeigenAlle Beiträge von Lars anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenAIM-NameYahoo MessengerMSN MessengerICQ-Nummer
PainT
Administrator
Beiträge: 5101
Antworten mit Zitat
@Lars: Bitte nicht jedes mal zitieren, wenn du direkt danach antwortest Wink

Überprüfe mal deinen Spam-Filter in den Einstellungen.
Benutzer-Profile anzeigenAlle Beiträge von PainT anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
Chris
Gast
Antworten mit Zitat
Hallo,
ich habe das gleiche Problem, und die Anti-Spam Filter Einstellungen sind korrekt. Das Problem trat erst in Erscheinung, als ich den Banner-Remover das erste Mal benutzt habe. Ich hoffe jemand kann mir da weiterhelfen...
PainT
Administrator
Beiträge: 5101
Antworten mit Zitat
Ich glaube nicht, dass es am Banner-Remover liegt, aber ausschließen kann ich es nicht. Als ich es gerade mit einer ungepatchten Version getestet habe, kam auch keine URL an. Vielleicht probiert es mal jemand mit einer Neuinstallation.
Benutzer-Profile anzeigenAlle Beiträge von PainT anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
Der wahre Gast!
Gast
Antworten mit Zitat
JO! Habe das gleiche Problem. Kann keine Links verschicken (heißt, keine Messages die ein HTTP:// oder ein www. beinhalten). Ist erst nachdem ich ICQ 5.1 istalliert habe eingetroffen (vorher hatte ich ICQ 2003a).

Habe alles deinstalliert und nocheinmal ICQ 5.1 neuinstalliert. Problem bleibt das Gleiche. Interessanterweise bleibt ab jetzt der Fehler sogar bei den älteren ICQ Versionen bestehen (d.h. deinstallation des vorhandenen, Neuinstallation der alten Version).

Ich habe wirklich KEINE Ahnung woran es liegen könnte. Spamfilter etc. habe ich abgecheckt. Scheint auf den ersten Blick absolut korrekt zu sein.

Wie könnte man das erklären bzw. woran könnte es liegen? Eventuell einfach nur ein Bug, der rein zufällig heute seine Kreise zieht?

Würde mich auf eine Antwort freuen

Gruß

Der wahre Gast!
Gast
Antworten mit Zitat
ich hab das Problem auch,und mein Kumpel auch,und wie beide haben heute den Banner Remover drauf gemahct,also muss es daran liegen.

Was nun? kann man ihn ausstellen?
Der wahre Gast!
Gast
Antworten mit Zitat
Was ist eigentlich ein Banner Remover? Höre ich zum ersten Mal Oo Kann mich nicht erinneren etwas dergleichen on oder off gestellt zu haben.
Banner Remover
Forum-Oma
Beiträge: 190
Antworten mit Zitat
Hallo,

der Banner Remover ist ein tool, mit dem man die lästige Werbung bei icq wegbekommt. Kannst du hier downloaden:

http://www.murb.com/home/navigation.php?action=icqloads&id=remover

Einfach mal installieren und ausprobieren - ist eine tolle Sache!
Benutzer-Profile anzeigenAlle Beiträge von Forum-Oma anzeigenPrivate Nachricht senden
Der wahre Gast!
Gast
Antworten mit Zitat
Coole Sache! Aber wenns ein seperates Tool ist, dann kann es NICHT der Auslöser dieses Problems gewesen sein, da ich es nie installiert habe (dachte schon es wäre ein interegriertes ICQ-Feature).
Interessanterweise hat sich das Problem gerade eben in Luft aufgelöst! Einfach so. Scheinbar hing das Problem mit dem gestrigen Tag irgendwie in Verbindung. Welchen genau kann ich natürlich nicht sagen, höchstens erahnen.

Hauptsache jetzt ist alles paletti Ich bedanke mich!

Gruß

Der wahre Gast aka The Silencer
just a guest
Gast
Antworten mit Zitat
ich habe genau das selbe problem. es liegt aber in keiner weise an so einem tool. ich hatte icq komplett gelöscht und auch aus der registry rausgeschmissen. alle zusätzlichen daten wurden ebenfalls gelöscht.
bei der neuinstallation von 5.1. (nur das hauptprogramm) war es immernoch nicht behoben...
noch ein gast
Gast
Antworten mit Zitat
ich hab das problem auch, seit gestern abend. das kam aber einfach so, ohne vorher was installiert zu haben. bei mir hat sich allerdings noch nichts geändert, trotz mehrfacher deinstallation. kann sein, dass es am banner remover liegt, den hab ich auch (allerdings schon länger)... aber warum kam das so plötzlich, ohne dass ich was gemacht hab?
und zwischendurch konnte ich auch mal links senden, aber keine empfangen.

weiß jemand, wie man das abstellen kann?
PainT
Administrator
Beiträge: 5101
Antworten mit Zitat
Die URLs werden entweder vom Server geblockt oder es ist ein Fehler von ICQ 5.1, denn bei ICQ Pro 2003b geht es. Wenn der Fehler beim Server liegt, fragt sich noch, ob so gewollt ist oder nicht.

Am Banner-Remover und anderen Tools liegt es jedenfalls nicht. Also einfach mal abwarten.
Benutzer-Profile anzeigenAlle Beiträge von PainT anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
Oli
Gast
Antworten mit Zitat
Also bei mir geht es auch seit gestern nicht mehr... Und vorher gings definitiv noch - hat also nichts mim banner remover zu tun!!
da_schulz
Gast
Antworten mit Zitat
kann allen anderen nur zustimmen..
bei mir geht das auch nicht mehr, aber bei miranda kann ich komischerweise links empfangen oO
Keine URLs / Links mehr in Nachrichten
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 1 von 2  

  
  
 Neue Antwort erstellen  
Powered by phpBB © phpBB Group
Design by phpBBStyles.com | Styles Database.
Content © murb.com - Forum